読者です 読者をやめる 読者になる 読者になる

Leopardユーザーにもアップデートを。1Password3.5.12。

v3.6はSnow LeopardとLionのみですが、3.5xも一応はアップデートが用意されるようです。

大きな内容はFirefox5のサポート。1Passwordのextensionはバージョンアップの度に使えなくなってしまうので諦めかけていましたが、Leopardでも使えるようになりました。ただしIntelのみになっています。
Dropboxの仕様変更に合わせたアップデートもされているようですから、Dropboxで同期されている方はアップデートをしましょう。